the wrench symble on a 03 polaris 700.

The Way Out!

Moderator: hemingray

Dan Schuchman
Wears Teal Eddie Bauer clothes
Posts: 2
Joined: Mon Dec 03, 2012 5:06 am
Location: WOODSTOCK GA.

the wrench symble on a 03 polaris 700.

Postby Dan Schuchman » Mon Dec 03, 2012 5:28 am

I JUST TRADED MY BOSS BUGGY FOR THIS 03 POLARIS 700, I WAS GOING THROUGH THE PANAL AND NOTICEST THA THE WRENCH SYMBLE SAID OFF. SO I PUSHED THE YELLOW BUTTON AND IT STARTED COUNTING, WHAT IS THIS FOR? ALSO, I HAVE NOTICED THAT THERE IS A LOT OF NOISE COMING FROM THE EXHAUST. IS THIS RIGHT? WHERE IS THE BEST PLACE TO BUY NEW PLASTIC FOR THIS MACHINE?
you can alwas fix the machine, but you can never fix stupid!!


Dan Schuchman
Woodstock Ga.

User avatar
Ken
Site Admin
Posts: 7501
Joined: Wed Jan 07, 2004 4:23 pm
Location: Auburn, CA
Contact:

Re: the wrench symble on a 03 polaris 700.

Postby Ken » Mon Dec 03, 2012 12:47 pm

The wrench icon, is simply a meter for service (if you use it). Honestly, I don't know how to set it up....but you can have it warn you when it's time to change your oil, etc. It doesn't affect the machine at all....I know many people think it's like a check engine warning that something is wrong....but it's not. So....it means nothing, really.

Exhaust noise. Not sure where it's coming from....but one "problem" area is the front that rattles. There is a small rubber disk that you turn to adjust that put pressure on the exhaust to keep it from rattling. Over time...it wears out...and you must keep adjusting it...until there's no rubber left. Then you have to replace it. It's on the exhaust, behind the right front wheel. Loosen the nut that keeps it from moving....try moving it higher...see if the noise stops.
The last words spoken before a YouTube video is filmed: "Hold my beer, now watch this..."

Regards,
Ken Hower
RTF Director
http://www.rubicontrail.org/

Dan Schuchman
Wears Teal Eddie Bauer clothes
Posts: 2
Joined: Mon Dec 03, 2012 5:06 am
Location: WOODSTOCK GA.

Re: the wrench symble on a 03 polaris 700.

Postby Dan Schuchman » Tue Dec 04, 2012 6:52 am

ok i will try it. i did notice that the exhaust is held on by two springs in the front, where it goes into the head, and two springs in the back going into the muffler. is this correct? is there suposse to be anything in there like a gasket or something?
you can alwas fix the machine, but you can never fix stupid!!


Dan Schuchman
Woodstock Ga.

User avatar
Ken
Site Admin
Posts: 7501
Joined: Wed Jan 07, 2004 4:23 pm
Location: Auburn, CA
Contact:

Re: the wrench symble on a 03 polaris 700.

Postby Ken » Wed Dec 05, 2012 4:13 pm

There is a gasket, where the pipe meets the muffler and manifold...it's possible it's worn.

http://fiche.worldofpowersports.com/wps ... UST-SYSTEM

The parts I'm referring to are: 13 for the gaskets and 21 for the adjuster that wears out.

I also moved this to a more appropriate forum...Polaris ATV.
The last words spoken before a YouTube video is filmed: "Hold my beer, now watch this..."

Regards,
Ken Hower
RTF Director
http://www.rubicontrail.org/


Who is online

Users browsing this forum: No registered users and 9 guests