Sportsman 700 Twin 4x4 problem

The Way Out!

Moderator: hemingray

KHooks_1972
Wears Teal Eddie Bauer clothes
Posts: 2
Joined: Sun Mar 25, 2012 12:34 pm

Sportsman 700 Twin 4x4 problem

Postby KHooks_1972 » Sun Mar 25, 2012 12:45 pm

I have a 2003 Polaris Sportsman 700 4x4. I have replaced the ignition switch and wiring harness and the bike still will not start from the key switch. Also, the dash panel, headlight, taillight and winch will not work. The will start and run good when jumped across the cylinoid. Any suggestions?

User avatar
Ken
Site Admin
Posts: 7501
Joined: Wed Jan 07, 2004 4:23 pm
Location: Auburn, CA
Contact:

Re: Sportsman 700 Twin 4x4 problem

Postby Ken » Mon Mar 26, 2012 1:26 pm

Is the POD alright?

The speedo pod is the brains of the unit. Controls 4x4....I've also had some fuses go....lights would blink and 4x4 would go out at the same time. So I'd look at those 2 places.
The last words spoken before a YouTube video is filmed: "Hold my beer, now watch this..."

Regards,
Ken Hower
RTF Director
http://www.rubicontrail.org/

KHooks_1972
Wears Teal Eddie Bauer clothes
Posts: 2
Joined: Sun Mar 25, 2012 12:34 pm

Re: Sportsman 700 Twin 4x4 problem

Postby KHooks_1972 » Mon Mar 26, 2012 8:33 pm

Pod housing is not cracked or loose. Once when jumped across the cylinoid and cranked, the pod did function and was able to kill engine with key switch. When the pod lights are working the bike will crank from the key switch, when the pod lights are not working it will not. Does this sound like replacing the speedo is my best or next option?

User avatar
Ken
Site Admin
Posts: 7501
Joined: Wed Jan 07, 2004 4:23 pm
Location: Auburn, CA
Contact:

Re: Sportsman 700 Twin 4x4 problem

Postby Ken » Tue Mar 27, 2012 7:30 am

I would next look at the fuses....they do corrode and fail.
The last words spoken before a YouTube video is filmed: "Hold my beer, now watch this..."

Regards,
Ken Hower
RTF Director
http://www.rubicontrail.org/


Who is online

Users browsing this forum: No registered users and 1 guest